iPhone Jailbreakers & Unlockers beware, Apple Has Put Baseband Requirement ranging from iOS four.2.1

It looks like Apple has created yet another quandary for jailbreakers and unlockers with the introduction of a baseband requirement for iOS ranging from the newly launched iOS four.2.1 firmware. As suggested by means of Semaphore, the creator of the favored TinyUmbrella application was the following.

extra: persisted right here

Leave a comment